Bloggerads推薦人代碼:20130421000006

Bukkit伺服器請點此

 

4  
5  
下載點:
1.8.9
1.8.8
1.8.7
1.8.6
1.8.5
1.8.4
1.8.3
1.8.2
1.8.1
1.8
1.7.10
1.7.9
1.7.8
1.7.7
1.7.6
1.7.5
1.7.4
1.7.3
1.7.2
1.6.4
1.6.3
1.6.2
1.6.1
1.5.2
1.5.1
1.5
1.4.6
1.4.5
1.4.4
1.4.3
1.4.2
1.4.1
1.4
1.3.2
1.3.1
1.3
1.2.5
1.2.4
1.2.3
1.2.2
1.2.1
1.2
1.0
(視窗右上角等待五秒後按跳過即可下載)

如喜歡此篇請在上面點個讚,謝謝! ^_^

Penguin 發表在 痞客邦 PIXNET 留言(19) 人氣()


留言列表 (19)

發表留言
  • 悄悄話
  • 悄悄話
  • 張子謙
  • 請問這個方法 需要HA嗎??

  • HA是多餘的東西唷!
    minecraft伺服器本來就不需要HA囉! ^_^

    Penguin 於 2014/01/22 02:55 回覆

  • 張子謙
  • 不是要HAㄇ
  • 不需要唷!

    Penguin 於 2014/01/23 23:01 回覆

  • 曹增祥
  • 可是沒HA別人就會有進不去的問題

  • 那是因為你沒有把伺服器加入防火牆例外,才會用HA來讓別人連線。

    Penguin 於 2014/01/26 10:12 回覆

  • 張子謙
  • 我用了1.5.2的SERVER開好了服 有打白名單 我哥(分享器)卻還是進不來為甚麼??
  • 被防火牆擋掉了
    新增例外即可
    如有裝防毒軟體請看有沒有防火牆功能
    如果有請一起新增例外
    添加port 25565

    Penguin 於 2014/01/26 10:16 回覆

  • 悄悄話
  • 許舜曄
  • 位神摸我的朋友進不來 我明明給他伺服器位置了彈還是進不來
  • 請檢查防火牆

    Penguin 於 2014/04/06 14:28 回覆

  • 歐陽熙
  • [INFO] /127.0.0.1:64201 lost connection: Internal Exception: net.minecraft.util.io.netty.handler.codec.DecoderException: java.io.IOException: The received string length is longer than maximum allowed (24 > 16)
    請幫一幫忙
    謝謝
  • 我沒遇過這問題也不太清楚呢...
    看看遊戲、伺服器、軟體是不是版本不符的吧

    Penguin 於 2014/04/24 00:06 回覆

  • 何彥霖
  • 1.7.9的ops是用甚麼方式寫入? 我寫入之後開啟Server都會變回[]
  • 直接打上ID就好了

    Penguin 於 2014/06/13 13:28 回覆

  • 顏子曦
  • What is your ID
  • 悄悄話
  • 孫柏承
  • 不能用...

  • 請問版本是?

    Penguin 於 2014/11/23 07:26 回覆

  • 悄悄話
  • 悄悄話
  • 倪浚崴
  • 我沒辦法變中文,我按照上面的指示,他要我重新啟動,重新啟動後還是英文.....
  • 此軟體為官方發布的軟體,僅有英文,遊戲內如需打中文,請安裝玩家提供的中文模組!

    Penguin 於 2014/11/23 07:27 回覆

  • Han  Yi
  • 1.8的不能用?
  • 承毅 汪
  • 哪個才是伺服端?
  • Yin Ting Lai
  • 打開的一逝間自己自動關了(1.7.10and1.8.3)
    QAQ

您尚未登入,將以訪客身份留言。亦可以上方服務帳號登入留言

請輸入暱稱 ( 最多顯示 6 個中文字元 )

請輸入標題 ( 最多顯示 9 個中文字元 )

請輸入內容 ( 最多 140 個中文字元 )

請輸入左方認證碼:

看不懂,換張圖

請輸入驗證碼